Error on installing v1.2.4


#1

Hi there, any help for me, please? I’m using v1.2.0 GPU Version on windows 10, works as always without any problems. Now I’m trying to install v1.2.4 without success, I get an error message about a Java runtime being missing or corrupted. Do I have to install something in addition to the working v1.2.0 environment? Any simple solution to solve this?
Many thanks for any hint!
Chris


#2

Simply re-download the setup for 1.2.4 from the download page. This issue was fixed.


#3

Thanks, worked!


#4