GPU version freezes, and other problems


#1

I downloaded the beta GPU version and ran into problems. I have a high-end NVIDIA board, an i9 machine, and run Windows 10 Pro.
When I drop an image on the processing window, the program starts processing it immediately, not waiting for me to select a mode or style. It reaches 95-98 (of 100) and totally freezes. In the interim, the stop button does not work. I have to use task manager to abort the program.

I am running in trial mode, and the license purchase hangs in the balance of whether I can get the GPU to function or not.

If the beta version is the problem, how would I get the GPU functioning in the current version? I see a checkbox in the Preferences window for it…but no clue as to how to activate the GPU mode.

Thanks, Alex


#2

I got the GPU Beta version to work…but now another couple of questions

It does not appear to have the ability to upload my own template images. Am I missing something?

I am reluctant to install the active version that has the ability to upload my own templates. Will it now also work with the GPU? Anything special I must do? (like put the cuda folder in the installation folder)?


#3

Would be nice to know how you fixed the problems. This may help other people.


#4

I had an installation error–my fault.

BUT, what about the question of whether the GPU beta version will allow the use of my own style sources (and if so, how, since there is no obvious option button for it). Alternatively, can the current version use the GPU? I see the checkbox for it, but don’t know how to activate it. I put the cuNN files in the installation folder, and that didn’t get it activated. How???
Alex


#5

Hi Alex,

You can use your own art as basis for a style using three different AI’s, simply when you’ve selected them input your own art in the bottom left (the + symbol) and after that start applying it.

cpu/gpu build doesn’t affects this, is available in all versions

Have a look at https://www.deeparteffects.com/tutorials-faq/ video’s for more details.

With friendly regards
Memnon