AI initializing forever


#1

Currently on some machines the AI is initializing forever.
To solve this issue please try following:

On Windows just download, extract and run our script for an automatic removal of the javacpp cache.

If you dont want to do that you can also delete the “cache” directory located in
C:\\users\\[your name]\\.javacpp\\” by yourself.

After that restart Deep Art Effects and the AI should initialize successfully.

On Linux or Mac just execute following command in the Terminal:
rm -r ~/.javacpp/cache


Loading of Style is taking ages in Desktop mode - AI Filter
#2

There is no such javacpp at the location you describe.
I installed a new Java however it is still not there. I can see hidden files and directories.
So the automatic remover is also not running, because he can also not find the directory.
C:\users\[your name]\.javacpp\

I do send the debug log to
[email protected]
BR
Thomas


#3

You used the GPU version of the app. Do you have cuda installed and a supported nvidia graphics card? Please have a look at the requirements for GPU: How To: Install Deep Art Effects GPU


#4

Hi there,
I installed the cuda (using the nividia geforce 1050)
and reinstalled deep art - but still nothing improves.
I’ll send the debug.txt again to [email protected]
There is still no folder:
c:\system\[user].ccjava
that you java tool searched for.
I think there is an issue with the current java installation.
BR Thomas